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3.24.202.1
(01-01-2025)
Program Scope and
Objectives

(1) Purpose: This IRM Section supplies guidance to the Supervisory Operators
(SOPs) using the Integrated Submission and Remittance Processing (ISRP)
System in Submission Processing. Supervisory Operators are to watch and
manage workflow processes using on-line and printed reports. The IRM also
provides guidance to manage and monitor ISRP employee accounts. The in-
struction listed in this IRM is to provide guidance to the SOPs who are
expected to understand the risks associated with their operations, and to
ensure controls are in place to work effectively. The Supervisory Operator
supplies reliable, and supportable annual reports on the status of those
controls. This IRM provides policy and procedures for SOPs to follow when
helping employees using the ISRP system.

(2) Audience: The primary users of the IRM are Submission Processing ISRP Su-
pervisory Operators (SOPs).

(3) Policy Owner: The Field Director of Submission Processing.

(4) Program Owner: Return Processing Branch, Mail Management Data Conver-
sion Section, (an Organization within Submission Processing).

(5) Primary Stakeholder: Submission Processing (SP), ISRP Supervisory
Operators (SOPs).

(6) Program Goals: The program goal is to provide monitoring for ISRP workflow
and processing as well as employee monitoring and tracking.

3.24.202.1.1
(01-01-2021)
Background

(1) This IRM is the primary, official source of IRS instructions to ISRP Clerk Super-
visory Operators. The use of this IRM is for the administration, organization,
and operation of the ISRP system. It details procedures, instructions, and
guidelines for the daily operations for ISRP divisions and functions.

3.24.202.1.2
(01-01-2021)
Authority

(1) The Budget and Accounting Act of 1950 requires the heads of each depart-
ment and agency to set up and support adequate systems of internal controls.

(2) The amendment of the act in 1982 with the Federal Manager’s Financial
Integrity Act (FMFIA) Public Law 97–255 requires:

a. The Comptroller General to prescribe the internal accounting and admin-
istrative control standards.

b. Each executive agency to conduct annual evaluations of its systems of
control, using guidelines set by the Office of Management and Budget
(OMB) Director.

c. Each executive agency to send an annual statement to the President and
Congress on the status of the IRS’s system of internal controls.

3.24.202.1.3
(01-01-2021)
Roles and
Responsibilities

(1) Mail Management Data Conversion handles the information in this IRM.

(2) The Director of Submission Processing handles policy related to this IRM.

(3) The Field Director and Supervisor’s Operation Manager have the primary re-
sponsibility for monitoring and tracking ISRP system workflow and processing
as well as employee monitoring and tracking.
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3.24.202.1.4
(01-01-2021)
Program and
Management Review

(1) Program Reports: This IRM instructs managerial staff (SOPs) in retrieving
ISRP system data on the employees which report to them.

(2) Program Effectiveness: Supervisory Operators properly monitor reports to
ensure accuracy of subsidiary or individual records maintained in the operating
unit to determine effectiveness. Any data balancing issues encountered are
successfully resolved.

3.24.202.1.5
(01-01-2025)
Program Controls

(1) The Portal Accounts Management Section (PAMS) manages all ISRP user
accounts to activate new accounts, reinstate disabled accounts, and deactivate
accounts by using the Business Entitlement Access Request System (BEARS)
process.

(2) This IRM supplies instructions to support internal controls for ISRP Supervisor
Operator’s Management Reports.

3.24.202.1.6
(01-01-2025)
Acronyms / Terms /
Definitions

(1) For a comprehensive listing of acronyms, terms and definitions found in this
IRM section, please see the table below.

Acronyms Term Definitions

CCC Computer Condition Code Computer Condition Codes
(CCC) are used to identify a
special condition or computation
for the computer which posts to
the Master File.

DCO Data Conversion Operation Area in which ISRP Operators
enter the data into an ISRP work-
station which is then stored on a
server until it is processed
through the Generalized
Mainframe Framework (GMF)
runstreams of the mainframe
computer.

DLN Document Locator Number The Document Locator Number
(DLN) is the 14-digit number
assigned to every return or
document. Refer to DLN Compo-
sition Document 6209, IRS
Processing Codes and Informa-
tion, for detailed information.

EOD End of Day Processing period which occurs
after the end of shift processing
for the last shift of the day and
prior to the start of the first shift
of the next day.

EOP Entry Operator The workstation operators who
manually enter information into
the system.
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Acronyms Term Definitions

ERS Error Resolution System A virtual environment error cor-
rection system where information
is corrected and updated on the
Service Center Control File
(SCCF).

FMFIA Federal Managers Financial
Integrity Act

The office ensures compliance
with the Federal Managers
Financial Integrity Act.

GAO General Accounting Office The General Accounting Office is
a legislative branch government
agency that provides auditing,
evaluative, and investigation
services for the U.S. Congress.

HQ Headquarters Responsible for communicating
changes or updates to the
Territory and Area offices.

ISRP Integrated Submission and Re-
mittance Processing

The Integrated Submission and
Remittance Processing (ISRP)
System transcribes and formats
data from paper returns/
documents/vouchers for input into
the Generalized Mainline
Framework (GMF) and other
systems by key entry operators. It
also captures check images for
archiving.

KV Key Verification A status for ISRP workstations to
enable data records to be verified
by KV operators.

OE Original Entry A status for ISRP workstations to
enable transcription of data into
ISRP.

OEK Original Entry for Key Verifica-
tion Training

Training data which should never
be purged.

OMB Office of Management and
Budget

OMB oversees the implementa-
tion of the Federal Budget and
evaluates the effectiveness of
agency programs, policies, and
procedures, and works to make
sure agency reports, rules,
testimony, and proposed legisla-
tion are consistent with the
President’s budget and the Ad-
ministration’s policies.
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Acronyms Term Definitions

PAMS Portal Accounts Management
Section

Manages all ISRP user accounts
to activate new accounts,
reinstate disabled accounts, and
deactivate accounts by using the
BEARS process.

RTD Return to Duty Status of an employee back in
work status. (A seasonal
employee who was furloughed
and now reporting back to work.)

SERP Servicewide Electronic Research
Program

The electronic research tool con-
taining IRMs used by all Business
Operating Divisions.

SOP Supervisory Operator Responsible for monitoring work
in progress, managing workflow,
and generating and processing
reports in the program functions.

3.24.202.1.7
(01-01-2025)
Related Resources

(1) IRM 1.4, Resource Guide for Managers

(2) IRM 3.24.202.4, Management Reports

(3) Exhibit 3.24.202-1, Questions & Answers (Q&A) for Supervisors

(4) Exhibit 3.24.202-2, ISRP Manager’s Reference Guide

(5) Exhibit 3.24.202-3, ISRP Manager’s Report Guide

(6) IRM deviations must be sent in writing following instructions from IRM 1.11.2.2,
Internal Management Document System - Internal Revenue Manual Process,
IRM Standards, and elevated through appropriate channels for executive
approval.

(7) IRMs are located on the Servicewide Electronic Research Program (SERP) at
the following site SERP. Specific instructional links are available on the IMF
Data Conversion Research Portal found at SERP - IMF Data Conversion Re-
search Portal.

(8) The IRS adopted the Taxpayer Bill of Rights in June 2014. Employees are re-
sponsible for being familiar with and acting per taxpayer rights. See IRC
7803(a)(3) and the following site for additional information about the Taxpayer
Bill of Rights, Taxpayer Bill of Rights | Internal Revenue Service.
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3.24.202.1.8
(01-01-2024)
Managerial
Responsibilities (ISRP
End of Day (EOD)
Processing Guidelines
When Working Outside
the Scope of a Normal
Workday)

(1) When working overtime during a weekend, holiday, or on a day that is typically
outside the scope of a normal workday (e.g., working a Friday night for a
Sunday - Thursday shift), the need for End Of Day (EOD) processing may
exist. Successful posting is dependent on each Site’s Data Conversion
Operation (DCO) notifying Enterprise Operations (EOps) when EOD process-
ing is necessary. EOD processing affects ISRP downstream processing and
various other support functions.

Note: For ISRP Deposit EOD Processing Guidelines When Working Outside the
Scope Of A Normal Workday refer to: IRM 3.8.44.2.3, Managerial Responsi-
bilities (ISRP Deposit End of Day (EOD) Processing Guidelines When
Working Outside the Scope of a Normal Workday).

(2) Once DCO determines the need for ISRP EOD processing, the site must
supply notification as outlined below.

a. Open an Incident ticket and assign to the group listed below. A separate
ticket must be opened for each day requested.
EOPs assignment group - Wintel Server Product and Application Support
4A

b. Issue an email to the following groups and individuals.
EOPS-ECC-WSSB-TSS-SPSAD-SP-PPB-ISRP
&IT ACIOEOPS-SOSD-AMB-ISRP

3.24.202.1.9
(01-01-2025)
ISRP User Account
Management Guidance

(1) The Portal Accounts Management Section (PAMS) manages all ISRP user
accounts to activate new accounts, reinstate disabled accounts, and deactivate
accounts by using the BEARS process.

a. Complete a BEARS request for each user. A list of users cannot be
submitted with one BEARS request.

b. Perform only one action at a time.

Example: One BEARS request to activate an account; one BEARS
request to remove or deactivate an account; one BEARS
request to reinstate an account due to failure to timely
self-certify.

c. Avoid using acronyms in BEARS.

Example: Use Supervisory Operator when requesting SOP actions.

Note: For Transaction Management System (TMS) users only: PAMS will first
create the Active Directory object, then complete the BEARS processing.

(2) When Supervisory Operator is requesting a SOP action, submit a modify
request via BEARS.

(3) The Incident process for ISRP issues is as follows:

a. From IRWorks/IRS Service Central select Search Box→ type ISRP→
Select magnifying glass→ Select Catalog

b. Select the applicable option: ISRP/SCRIPS Software or ISRP/SCRIPS
Hardware Issue.

c. Begin the description fields with the Site and Project Identifiers (e.g.,
“KCSC ISRP”). Clearly state what action is needed in the description and
avoid acronyms.
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3.24.202.1.9.1
(01-01-2025)
BEARS Sub-
Applications and Special
Instructions Field

(1) This document supplies information necessary to request access to the DS
Domain and TMS Track Users – ISRP Domain through BEARS.

Note: Before submitting an ISRP BEARS request for a new user, ensure all users
have submitted and signed the BEARS application: IRS EMPLOYEE PDS
LAN EMAIL SKYPE LIMITED INTERNET (BASELINE STANDARD
ACCESS). If the user does not have this application active, the ISRP
BEARS request will be denied.

(2) When requesting access to an application use the table listed at IRM
3.24.202.1.9.1 (6) to determine the right sub application you will be requesting
to access. The table shows the Operation, types of users under each
operation, and the corresponding sub application for each site. Make sure you
select the appropriate sub application for your site.

(3) Site abbreviations are used throughout this Sub Applications table. Following
are the abbreviations for each site:

• Austin - AUSC, AUIRSC
• Kansas City - KCSC, KCIRSC
• Ogden - OSC, OIRSC, OSCT

(4) BEARS Special Instructions Field:

a. All users, except Track Users - ISRP Domain, will include the following
information in the BEARS Previous Special Instruction field:
User’s ID: (such as the User’s SEID. Example: bxxxx)
The User’s Short ID: (This will be the EOP user-ID. Example: bxx)
SOP ID: (This is the manager’s ID (SOP##) that the user is assigned to.
Example: s1m)
User Type: (such as Entry Operator)

Note: To access a list of User’s Short IDs that are already assigned, see instruc-
tions in IRM 3.24.202.5.1(4).

b. Track Users - ISRP Domain will include the following information in the
BEARS Previous Special Instruction field:
User’s SEID:
User Code: (such as tm67 or tm-ID assigned by Site manager)
User’s Group: Track User

(5) ISRP SOP Manager Assignment:

a. When requesting a user to be reassigned to a different manager through
BEARS, ensure the following information is present:
The employee’s Name
The employee’s SEID
The employee’s User ID
The Supervisor’s SOP ID number to whom the employee will report

(6) The following table shows a list of BEARS ISRP Sub Applications by
Operation:
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BEARS ISRP Sub-Applications Table
Data Conversion, Receipt and Control, and Course Development

ROLE BEARS SUB APPLICATION
NAME

ACCESS LEVEL

Data Conversion

SP Supervisor/Work Leader PROD MGR OSC SUBM PROC
ISRP
PROD MGR AUSC SUBM
PROC ISRP
PROD MGR KCSC SUBM
PROC ISRP

MANAGER

SP Data Conversion Clerks
DCO Operators
RCO Payment Perfection
Operators Inputting Remittances

PROD OPER OSC SUBM
PROC ISRP
PROD OPER AUSC SUBM
PROC ISRP
PROD OPER KCSC SUBM
PROC ISRP

OPERATOR

SP Quality Reviewer PROD RES OSC SUBM PROC
REVIEWER ISRP
PROD RES AUSC SUBM PROC
REVIEWER ISRP
PROD RES KCSC SUBM PROC
REVIEWER ISRP

RESEARCHER

SP TRAINING USER
(NEW HIRE TRAINEE)

PROD USER OSC SUBM
PROC ISRP
PROD USER AUSC SUBM
PROC ISRP
PROD USER KCSC SUBM
PROC ISRP

USER

Receipt & Control

RP Supervisor/Work Leader
(Deposit)

PROD MGR OSC REMIT PROC
ISRP
PROD MGR AUSC REMIT
PROC ISRP
PROD MGR KCSC REMIT
PROC ISRP

MANAGER

RP Clerk
RCO TMS Correction Operators
(Deposit)

PROD OPER OSC REMIT
PROC DATA ENTRY
PROD OPER AUSC REMIT
PROC DATA ENTRY
PROD OPER KCSC REMIT
PROC DATA ENTRY

OPERATOR

RP Batch Scheduler PROD SCHED OSC REMIT
PROC ISRP
PROD SCHED AUSC REMIT
PROC ISRP
PROD SCHED KCSC REMIT
PROC ISRP

SCHED

Supervisory Operator’s Manual 3.24.202 page 7

Cat. No. 34456A (08-29-2025) Internal Revenue Manual 3.24.202.1.9.1



ROLE BEARS SUB APPLICATION
NAME

ACCESS LEVEL

TMS Track Users - ISRP
Domain

PROD COORD AUSC ISRP
TMS Track User
PROD COORD KCSC ISRP
TMS Track User
PROD COORD OSC ISRP TMS
Track User

TRACK USER

Course Development

SP Supervisor
Course Development

LAB MGR OSCT SUBM PROC
ISRP

MANAGER

SP Data Conversion Clerk
Course Development

LAB OPER OSCT SUBM PROC
ISRP

OPERATOR

SP Quality Reviewer
Course Development

LAB RES OSCT SUBM PROC
ISRP

RESEARCHER

SP Training User
Course Development

LAB USER OSCT SUBM PROC
ISRP

USER

3.24.202.1.10
(01-01-2022)
Supervisory Operator
Instructions for Handling
100 Million Dollar
Manual Refund

(1) To ensure refunds of one hundred million dollars or more are expedited and
handled efficiently, follow these procedures:

a. Input the return as normal, making sure to enter any editing (pencil or
otherwise) made by Code & Edit or Accounting.

b. Verify Action Code (ACT C) 341 is input. If not present, input ACT C 341.

3.24.202.1.11
(01-01-2021)
Supervisory Operator
Instructions for
Processing Manual
Refunds Under 100
Million Dollars

(1) To help ensure manual refunds are handled efficiently and prompt, follow these
procedures:

a. Input the return as normal, making sure to enter any editing (pencil or
otherwise) made by Code & Edit or Accounting.

b. Verify Computer Condition Code (CCC) “O”. If not present, input CCC
“O”.

3.24.202.2
(01-01-2015)
Supervisory Operator
Functions

(1) Supervisory operations allow you to control work and retrieve on-demand
reports. The following instructions show you how to access these functions.

3.24.202.2.1
(01-01-2026)
Supervisory Functions
Window

(1) Once profiled as a Supervisor, access the Supervisory Functions Window by
selecting the Windows key → ISRP folder → Supervisory Functions. Enter
SmartID PIN when prompted. While it has the basic features of a Windows
application, these features are customized in ISRP. The following paragraphs
describe the functions on the Supervisory Functions window.
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3.24.202.2.1.1
(01-01-2022)
Menu Bar Options

(1) The following tables show the basic features of each Menu Options and
describes their functions:

File Menu Options Functions

Delete Deletes on-line display and report
data.

Save As Save report data to your SOP
home directory.

Print Displays Print dialog box - print
reports.

Print Setup Displays Print Setup dialog box.

View Menu Options Functions

Toolbar When checked, displays Toolbar.

Status Bar When checked, displays Status
Bar.

On-line IRM (complete text) Accesses On-line IRM (complete
text).

Reports Menu (Each Report
Title)

Functions

Report Displays the specified report.

Controls Menu Functions

Set KV Options Allows SOP to set or clear
specific criteria for KV.

Purge Block Allows SOP to purge a block for
ISRP.

Release Block Allows SOP to release a ″locked″
block.

Remove Ghostblock Allows SOP to remove a ″locked″
Ghostblock.

Delete Local Production Data Allows SOP to delete block data
from local workstation.

Window Menu (Various
Options)

Functions

Window Allows SOP to change the look of
the SOP display.
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Help Functions

About ISRP Supplies the version information
for ISRP.

3.24.202.2.1.2
(01-01-2026)
Supervisor Log

(1) When you access the SOP application, enter SmartID PIN when prompted,
then the Supervisor Log window opens automatically. This window, illustrated
below, tracks and displays all your actions as you work. This enables you to
review your work for the current session. Use this window to verify that you
have successfully set Key Verification (KV) indicators, released or purged
blocks, etc.

Figure 3.24.202-1 Supervisor Log

3.24.202.2.1.3
(01-01-2026)
Entry Operator (EOP)
Applications

(1) You cannot access Entry Operator (EOP) applications from your Supervisory
Functions window. To perform all EOP functions: Original Entry (OE), Key Veri-
fication (KV), and, Block Edit, etc., access the Data Entry Operations window
by following these steps:
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Tasks Steps

Access EOP Applications 1. Close the Supervisory Functions
window (optional).

2. Select Windows key → ISRP
folder → Data Entry Operations.
Enter SmartID PIN when
prompted. (Initialization successful
dialog box appears).

3. Select OK. (Data Entry Operations
window appears).

Return to Supervisory
Functions

1. Close the Data Entry Operations
window (optional).

2. If the Supervisory Functions
window is open, select icon from
task bar. Otherwise, Select
Windows key → ISRP folder →
Supervisory Functions. Enter
SmartID PIN when prompted. (The
Supervisory Functions window
appears).

Log off ISRP 1. Press <Ctrl>+<Alt>+<Del>. (The
Windows 10 log off screen
appears).

Caution: NEVER log off while
VBDEA.net window is
open.

2. Select Logoff.

3.24.202.2.2
(03-02-2020)
100% Key Verification
Requirements

(1) For Programs 15501 and 45501, Form 3753 Manual Refund Posting
Voucher, identified by a TC 840 in the Batch Header, Key Verification (KV)
must be set at 100% prior to a Clerk entering the batch of work due to the high
volume of errors and the fallout rate for the schedule number (SCH#).

3.24.202.2.3
(01-01-2015)
Setting and Clearing Key
Verification Criteria

(1) This section provides instructions for Key Verification.

3.24.202.2.3.1
(01-01-2021)
Levels of Key
Verification

(1) The ISRP system allows two levels of KV on a block of work. The system
default is for key verification of the block header only. However, as a SOP, you
can set additional criteria for KV (referred to as “Full KV”). This criteria includes
such items as program number, operator ID., ABC, batch number, etc. See the
table below for allowable combinations. When additional criteria are set for KV
by the SOP, the selection of fields for KV is determined by the program—
specific Program Requirement Packages, (PRP 741). Allowable KV criteria
options are as follows:
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Field Name Blocks Requiring Full KV

Program Number Blocks with a specific program number.

Program Number and
Operator ID

Blocks with a specific program number
entered by a specific operator.

Program Number and
Batch Number

Blocks in a batch for a specific program
number. This can be used instead of
entering all the ABCs present for that
batch.

Operator ID Blocks entered by a specific operator.

Alphanumeric Block
Control (ABC)

Blocks with a specific ABC associated
with the current SOP.

Note: Do not combine the ABC option
with any other option.

(2) The system maintains a separate KV indicators file for each SOP so that the
criteria you set impacts only those blocks for which you are responsible. You
create the KV indicators for your file when you set the indicators. They remain
as set until you update the file by adding additional KV indicators or by
clearing the KV indicators and setting new indicators.

(3) After KV is complete and the response “ALL SECTIONS VERIFIED” is on the
screen, before you exit with <F9>, you can press <F2> to see document 00.
Press <F5> to find and view the last document in the block.

3.24.202.2.3.2
(01-01-2021)
Setting the Criteria

(1) You access the options to set KV criteria through Controls→Set KV Options-
→Set KV Indicators on the Supervisory Functions window. The Set KV
Indicators dialog box appears as shown below:

Figure 3.24.202-2 Set KV Indicators Dialog Box
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(2) To set the KV criteria:

Task Steps

Set KV Criteria 1. Select Controls→Set KV Options-
→Set KV Indicators on the
Supervisory Functions window. (The
Set KV Indicators dialog box
appears).

2. Enter the desired set of criteria. For
example, enter a program number,
user ID., etc. The system will not
allow you to enter combinations
which are not specified.

3. Select Start. Your KV indicators file
is updated, and the status says
“done”.

4. Select OK. The dialog box closes.

(3) Altering KV criteria when EOPs are logged on to the system may cause blocks
to go to invalid status. Therefore, set KV indicators before the shift begins
when fewer EOPs are logged on to the system. Clear KV indicators at the end
of the shift to minimize impact to the SOP’s KV file.

3.24.202.2.3.3
(01-01-2021)
Viewing and Selectively
Clearing Key Verification
(KV) Indicator

(1) The clear KV indicators dialog box gives the SOP the choice of clearing all set
indicators or clearing a selected indicator. The selected indicator must match
exactly the previously set indicator.

(2) To clear a selected indicator, take the following steps:

Supervisory Operator’s Manual 3.24.202 page 13

Cat. No. 34456A (08-29-2025) Internal Revenue Manual 3.24.202.2.3.3



Task Steps

Clear a selected KV Indicator 1. Select Controls→Set KV
Options→Clear KV Indica-
tors on the Supervisory
Functions window.

2. The Clear KV Indicators
dialog box appears.

3. Enter data into one or more
fields that exactly match the
previously set indicator:
a. Program Number
b. Program Number and

Operator ID
c. Program Number and

Batch Number
d. Operator ID
e. Alpha Block Control

4. Select the Clear Selected
button. Your KV indicators
file is updated.

5. Entering an invalid combina-
tion, causes an error
message to appear.

Viewing KV Criteria 1. Select Control → Set KV
Options →Clear KV Indica-
tors → View Indicators
button.

2. The view KV Indicators
report is displayed in a
dialog box.

3. Each row corresponds to a
currently set indicator.

3.24.202.2.4
(01-06-2017)
Purging and Releasing
Blocks

(1) Occasionally, blocks in ISRP will become “locked”. That is, the EOP cannot
enter any data or RESUME original entry of the block. Two situations which
will cause a locked block are:

• The system experiences some type of failure while the EOP is working
the block.

• The EOP exits the data entry application “ungracefully” by not logging
off appropriately using the <F9> key.

(2) Releasing a block makes a block available for further processing. It does not
delete any data or the Document Locator Number (DLN). If the block Release
does not work, try the Delete Local Production Data option (IRM
3.24.202.2.4.4).

(3) Purging a block removes all block data from ISRP. Only the OPSTATS data
related to the EOP who entered the block will remain. This is the only way to
purge a DLN for re-use within the system. When a block is rejected, the DLN
is not immediately made available for re-use. It will be available for re-use after
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End of Shift is run. Only this Supervisory Function, “Purge Block” option,
makes the DLN available for re-use. Extreme care must be taken in purging
and releasing blocks to ensure that the block is in the desired status after this
process.

• If a “locked” block is not corrected by Release or Delete Local Produc-
tion Data, try the Purge option. If still unable to resolve the “locked”
block, open a ticket as described in IRM 3.24.202.1.9 (3), being sure to
include the service center, the action requested (purge from ISRP), the
block information (program, ABC, SOP, DLN), and a contact name and
phone number.

(4) The following table will help you to determine the status of a block within the
ISRP system. This table will also help in determining the status of blocks on
the age list. The numbers refer to the related block status number. Numbers
are provided so that the correct number/status can be reported to the Systems
Administrator (SA) if you have trouble purging/releasing the block. “block_sta-
tus_num” is the title of the column in the ISRP database.
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Block Status Definitions

block_status_num Status Definition

0 IN_OE
Block is in Original Entry. A block header has been
created, and an EOP is currently performing OE.

1 OE_PARTIAL
Block was in Original Entry, but the EOP exited the
block before it was completed.

2 OE_COMPLETE
EOP has completed work in original entry. Block is
awaiting Key Verification (KV).

3 IN_KV
Block is in Key Verification. EOP is currently per-
forming KV.

4 KV_PARTIAL
Block was in KV, but the EOP exited the block
before it was completed.

5 IN_BE Block Edit is currently being performed on the block.

6 FORMAT_PENDING Block has completed KV and is ready for formatting.

7 IN_FORMAT

Continuous formatting is being performed on the
block. Formatting prepares the block for acceptance
by downstream IRS processes (such as General
Mainline Framework (GMF)).

8 FORMAT_COMPLETE
Completed and formatted block is awaiting End of
Shift processing.

9 IN_EXPORT Block is being put on “good tape”.

10
PROCESSING_COM-

PLETE
Block has been processed to “good tape”.

11 BLOCK_DELETED Block was removed from good tape.

12 INVALID
Block did not post to good tape due to system or
other problem.

13
BLK_REJ_AT_TRANS-

PORT
RRPS block was rejected during transport
processing.

(5) Blocks which are in the following statuses cannot be purged or released:

• IN_EXPORT
• PROCESSING_COMPLETE
• BLOCK_DELETED
• INVALID
• BLK_REJ_AT_TRANSPORT

3.24.202.2.4.1
(01-01-2021)
Purge Block

(1) Purging a block removes all information from ISRP, including the DLN.
OPSTATS data will be retained. Two types of data can be purged: production
and training.

Note: Never purge training (OEK) data.

(2) Blocks in the following statuses cannot be purged:

• IN_OE

page 16 3.24 ISRP System

3.24.202.2.4.1 Internal Revenue Manual Cat. No. 34456A (08-29-2025)



• IN_KV
• IN_BE

If a block in any of these statuses becomes locked, use the Release Block
option to release it.

(3) The Purge Block option is accessed through the Supervisory Functions window
under “CONTROLS”.

Figure 3.24.202-3 Purge Block Data Dialog Box

(4) To purge a block, take the following actions:

Task Steps

Purge a Block 1. Select Controls→Purge Block on the
Supervisory Functions window.

2. Enter the DLN, RPSID, or GPPID for the
block to be purged.

3. Verify that Purge Production Data is
selected.

4. Select OK.

3.24.202.2.4.2
(01-01-2015)
Release Block

(1) The Release Block function is used to make a locked block available for
continued processing. A block can become locked due to system error, or from
an EOP’s failure to exit an application appropriately. Only blocks in the
following statuses may be released:

• IN_OE
• IN_KV
• IN_BE
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(2) The Release Block option is accessed through the Supervisory Functions
window. Releasing a block must be done on the specific workstation where the
last work was done on the block, and requires two steps:

1. Enter the desired DLN, Remittance Processing System Identification
(RPSID), or General Purpose Program Identification (GPPID) through the
Release Block dialog box, shown below.

2. Enter the desired (target) status for the block through the Release Block
Status dialog, shown below.

Figure 3.24.202-4 Release Block Dialog Box

Figure 3.24.202-5 Release Block Status Dialog Box

(3) To release a block:

Task Steps

Releasing a Block 1. Select Controls→Release Block on the
Supervisory Functions window.

2. Enter the DLN, RPSID, or GPPID for the
locked block.

3. Select OK.
4. Select the desired status for the block.
5. Select OK

(4) The table below shows the valid block states to which a block can be released,
based on its current state:
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Current State New State

IN_OE OE_Partial

IN_KV KV_Partial

IN_BE • OE_Partial
• OE_Complete
• KV_Partial
• Format_Pending

(5) If the current block status is IN_BE, a “Release Block Status — IN_BE”
window will appear. This window provides additional information to assist you
in determining the correct target status for the block. This window is shown
below:

Figure 3.24.202-6 Release Block Status for IN_BE Block

(6) To release a block for which the current status is IN_BE, take the following
steps:

Task Steps

Release block where current
state is IN_BE

1. Select Controls→Release
Block from the Supervisory
Functions window.

2. Enter the DLN, RPSID,
GPPID.

3. Select OK. Release Block
Status dialog box appears.

4. Verify prior block status.
5. Select the desired status.
6. Select OK. A confirmation

message appears.
7. Select OK. The dialog box

closes.
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3.24.202.2.4.3
(01-01-2015)
Removing a Ghostblock

(1) A ghostblock may be created when an EOP exits ISRP abnormally while
entering the block header. This can be caused by a power failure or an “un-
graceful exit”. This leaves empty blocks on the workstation and prevents users
from accessing the ISRP applications. It also prevents the ABC/SOP combina-
tion from being re-used.

(2) To remove a ghostblock, take the following steps:

Task Steps

Remove a ghostblock 1. Obtain ABC and SOP of the
block.

2. Select Controls →Remove
Ghostblock from the Su-
pervisory Function.

3. Enter the ABC.
4. Enter the SOP ID.
5. Press OK. A Confirm

Operation dialog box
appears.

6. Press OK.

3.24.202.2.4.4
(01-01-2021)
Delete Local Production
Data Usage

(1) The Delete Local Production Data option is used when Release Block (IRM
3.24.202.2.4.2) fails and the SOP wants to delete the block data from the local
workstation. This option will delete the files in the Production folder under ISRP
in the system’s Program Data folder.
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Task Steps

Delete Local Production Data 1. Select Controls→Delete
Local Production Data
from the Supervisory
Function.

2. If there are files found in the
Production folder, a
message will display indicat-
ing the files found.

3. If there are no files in the
Production folder, a
message will display indicat-
ing “No Local Production
Data files were found for
deletion.”

4. Press OK to proceed with
deleting the files indicated in
the display message or
press CANCEL if the files
should not be deleted.

5. After deleting, a confirmation
dialog box will display “Local
Production Data files have
been deleted successfully.”

3.24.202.3
(01-01-2021)
Print a Data Entry
Display

(1) While connected to a workstation, you can create a screen print using Snagit
Editor.

Task Steps

Open Snagit Editor.

Note: This may be done by
clicking on the Snagit icon
located in your system tray
or by pressing the Print
Screen or <PrtScr> button
on the keyboard.

1. In Snagit, select Capture in
the upper left-hand corner. A
menu box appears, click the
red Capture circle.

2. Scroll over the desired
selection to be printed or
select “Full Screen” at the
top to print the entire
screen.

3. Press the camera icon to
capture the image.

4. The image captured will now
appear in Snagit. To print,
select File → Print.

3.24.202.4
(11-14-2022)
Management Reports

(1) This section provides instructions for Management reports.
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3.24.202.4.1
(01-01-2021)
Definitions

(1) Automatic Report -Automatically generated and printed report in the computer
room as part of the End of Shift/Day processing.

(2) Batch - Cart batch number. Generated from Receipt and Control Operation.
Contains blocks of documents.

(3) Block Document Locator Number - Twelve-digit prefix to identify a block.

(4) Blocks Completed Production - A listing of all blocks in the current inventory
that have completed OE/KV, and Data Edit and Validation (DED01) formatting.
Does “not” show that blocks were posted to good tape.

(5) Consolidated OPSTATS - Report showing operator statistics for all programs
and operators from a single shift.

(6) Document Count - Number of documents in a block. For reporting purposes,
and for document counts in OPSTATS, the block header will be counted in the
block document total. The header will not be counted as a document for down-
stream (legacy) processing.

(7) Edit Block Proof List - Blocks successfully processed by DED01, and sent on
to good tape to GMF.

(8) End of Day - Processing period which occurs after the end of shift processing
for the last shift of the day and prior to the start of the first shift of the next day.

(9) End of Shift - Processing period that occurs after all work for a single shift
has been completed and prior to the start of the next shift for the day. The end
of shift is the process to prepare data for input to downstream processing.

(10) Format Parameter Package Validation - DED01 process in which blocks are
formatted prior to being put on to good tape.

(11) Header - For reports, standard header information consists of:

• Program/Run/File# — This information identifies the specific report.
• Service Center Name
• Page #
• Date (in mmddccyy format)

(12) Invalid Blocks - All blocks in the current inventory that have completed
original entry and key verification, but failed the DED01 formatting process.
These blocks will have a status of 12.

(13) On Demand Reports - Reports that can be created by an operator, supervisor,
or systems administrator on request. Report is displayed on a workstation with
a print option. Printing is accomplished by a printer located on the floor. The
entry operator can access only one on-demand report — OPSTATS. It is
displayed within the application. Supervisors and Systems Administrators can
access various reports, displayed in a Windows environment.

(14) Processing Complete - Status of blocks which indicates that the blocks were
formatted successfully and were put on good tape.

(15) Segmented Report - Reports which contain more data than can fit on one
page. Pages will be displayed in a repeating fashion, grouped by a unique
characteristic.
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3.24.202.4.2
(01-06-2017)
Automatic Reports

(1) Automatic reports are generated by the system. They are made available to
the SOPs at the beginning of the following shift. (SAs must run end of shift for
the reports to generate). Automatic reports and their related Program/Run/File
numbers.

Report Title
Program/Run/File/
Number

Consolidated Operator Statistics Report ISR07/40

Site Operator Statistics Report by Supervisor ISR07/41

End of Shift Age List ISR01/43

End of Shift Completed Block List ISR01/44

DIS End of Shift Edit Block Proof List ISR01/40

Edit Block Proof List by Supervisor ISR01/45

Run Balance Report ISR01/50

On-Line Grader Report ISR70/40

3.24.202.4.2.1
(01-06-2017)
Consolidated Operator
Statistics Report

(1) This listing shows ISRP and RPS (RPS Electronic Voucher OE/KV only)
operator keystroke statistics for all programs from a single shift.

Fields on Report Definition

DATE Date report generated.

EOP Entry Operator user ID.

JOB Program number.

SOP Supervisor user ID that manages EOP.

KS Keystrokes per hour for shift/program.

DOCS Total documents for shift/program (includes
block headers and documents).

D/HR Documents per hour for shift/program
(includes block headers and documents).

CHARS Total characters entered.

CHAR/DOC Average number of characters entered per
document.

ERR1 Single field character error corrections for
shift/program (count of number of times
backspace key used).

ERR2 Full field character error corrections for
shift/program (count of number of times
“backup field” key used).
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Fields on Report Definition

E-TIME Elapsed time for shift/program (i.e., time in
function).

IN Total sections inserted for shift/program.

DEL Total sections deleted for shift/program.

3.24.202.4.2.2
(01-06-2017)
Site Operator Statistics
Report by Supervisor

(1) This listing shows ISRP and RPS (RPS Electronic Voucher OE/KV only)
operator keystroke statistics for all programs from a single shift for all EOPs
which report to the Supervisor.

Fields on Report Definition

SUPERVISOR Supervisor user ID that manages the
EOPs.

DATE Date report generated.

EOP Operator user ID.

JOB Program number.

SOP Supervisor user ID that manages the
EOPs.

KS Keystrokes per hour for shift/program.

DOCS Total documents for shift/program (includes
block headers and documents).

D/HR Documents per hour for shift/program
(includes block headers and documents).

CHARS Total characters entered.

CHAR/DOC Average number of characters entered per
document.

ERR1 Single field character error corrections for
shift/program (count of number of times
backspace key used).

ERR2 Full field character error corrections for
shift/program (count of number of times
“backup field” key used).

E-TIME Elapsed time for shift/program (i.e., time in
function).

IN Total sections inserted for shift/program.

DEL Total sections deleted for shift/program.
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3.24.202.4.2.3
(01-01-2021)
End of Shift Age List

(1) This listing shows ISRP and RPS (RPS Electronic Voucher OE/KV only)
current block inventory by block status. The block statuses are:

a. Blocks Partially Entered - All blocks in the current inventory which have
been partially entered (that is, OE initiated but not completed).

b. Blocks Awaiting Verification - All blocks in the current inventory which
have completed OE, but have not yet begun KV.

c. Block Partially Verified - All blocks in the current inventory which have
been partially verified (that is, KV initiated but not completed).

d. Block in Block Edit - All blocks in the current inventory which have been
edited via the block edit function.

Note: This function may be run immediately following OE or immediately
following KV.

e. DC Blocks Completed Production - All blocks in the current inventory that
have completed OE and KV, and have passed Format Pending (FP) vali-
dation. This list includes all work that has been entered, and does not
indicate that the block has been successfully placed on the GMF tape.

f. RPS Electronic Voucher Completed Production - All blocks in the current
inventory that have completed OE and KV, and have passed FP valida-
tion. This list includes all work that has been entered, and does not
indicate successful processing of the block by the transport.

g. Blocks Rejected - All blocks that were rejected from the system due to
system disk read errors or were rejected by an operator with RB code
(Reject Block). These blocks must be re-entered.

h. Blocks Rejected at Transport - All blocks that were rejected by the
operator at transport. These blocks must be re-entered.

Fields on Report Definition

DATE Date report generated.

TIME Time report generated.

SUPERVISOR Supervisor user ID.

PROGRAM Program number.

EOP Operator user ID of operator that
worked on document.

BLOCK DLN 12-digit Document Locator
Number prefix for the block.

BATCH Cart Batch Number.

ABC Alphanumeric Block Control.

3.24.202.4.2.4
(01-06-2017)
Consolidated End of
Shift Completed Block
List

(1) This listing shows all blocks in the current ISRP and RPS (RPS Electronic
Voucher OE/KV only) inventory that have completed OE and KV and have
passed Format Pending (FP) validation. This list includes all work that has
been entered, and does not indicate that the block has been formatted and
successfully placed on the GMF tape. This listing is a Submission Processing
Center roll up of the End of Shift Age List. The same data is presented in three
sort sequences.
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Fields on Report Definition

DATE Date report generated.

TIME Time report generated.

SOP User ID of supervisor that owns
the block of work.

DOC COUNT Document count (from block
header).

BATCH Cart Batch Number.

EOP Operator user ID of operator that
worked on document.

BLOCK DLN 12-digit Document Locator
Number prefix for the block.

ABC Alphanumeric Block Control.

3.24.202.4.2.5
(01-06-2017)
ISRP End of Shift Edit
Block Proof List

(1) The report provides a list of all completed blocks successfully processed and
placed on the GMF Pipeline Data (GMF01) and GPP Data (GMF02) tape.

Figure 3.24.202-7 DIS Edit Block Proof List
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Fields on Report Definition

DATE Date report generated

TIME Time report generated

BATCH Cart Batch Number

ABC Alphanumeric Block Control

BLOCK DLN 12-digit Document Locator
Number prefix for the block

DOC COUNT Document count (from block
header)

BOB CODE Block Out of Balance Code,
computed from raw data

FORMAT 4-digit format code from PRP
used by the Parameter File
during GMF tape processing

MFID Master File System ID from
Header Validation File

SOP User ID of supervisor that owns
the block of work

FTYPE File Type: IS for ISRP and IR for
RPS

3.24.202.4.2.6
(01-01-2021)
Edit Block Proof List by
Supervisor

(1) This is the same report as the Edit Block Proof List, but grouped by the Super-
visor responsible for the completed blocks. The report provides a list of all
completed blocks successfully processed and placed on the GMF tape.
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Figure 3.24.202-8 Edit Block Proof List by Supervisor

Fields on Report Definition

SUPERVISOR User ID of supervisor that own
the block of work

DATE Date report generated

TIME Time report generated

BATCH Cart Batch Number

ABC Alphanumeric Block Control

BLOCK DLN 12-digit Document Locator
Number prefix for the block

DOC COUNT Document count (from block
header)

BOB CODE Block Out of Balance Code,
computed from raw data

FORMAT 4-digit format code from PRP
used by the Parameter File
during GMF tape processing

MFID Master File System ID from
Header Validation File
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Fields on Report Definition

FTYPE File Type: IS for ISRP and IR for
RPS

3.24.202.4.2.7
(01-01-2022)
On-line Grader (OLG)
Summary of Run for
Grade Report

(1) Report for each student showing their status after completion of each block.

Fields on Report Definition

DATE Date report generated

TIME Time report generated

EOP ID Operator user ID

ABC Alphanumeric Block Control

Batch Batch number

Program Program number

Total Number of
Sections in Error

Number of incorrectly entered sections

Total Number of
Accurate Sections

Number of correctly entered sections

Total % of Accurate
Sections

Accuracy Rate

Total Time of Entry Elapsed time for program

Total Keystrokes per
Hour

Keystrokes per hour

Adjusted Keystrokes
per Hour

Correct Keystrokes per hour (Keystrokes in
error are removed from computation.)

Documents per Hour Document per hour (includes block header
and documents)

DOCUMENT Document serial number

SECTION Section Number

Field Prompt Prompt displayed

OE ENTERED Entered value

Should be Truth File value

3.24.202.4.3
(01-06-2017)
On-Demand Reports

(1) On-Demand reports are created upon request and displayed at the worksta-
tion, with a print option. Following are the available On-Demand reports, and
their related numbers and who may access report.
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Report Title

Program
Run / File
Number Access by

Individual Operator Statistics Report ISR95/40 EOP

Operator Statistics Report by Supervisor ISR96/40 SOP

Age List by Supervisor ISR96/41 SOP

Current Status of Batches in System for
Supervisor Sxx (Batch Status by Super-
visor)

ISR96/42 SOP

Program Status by Supervisor ISR96/43 SOP

Blocks in Process by Supervisor ISR96/44 SOP

Operator Status ISR96/45 SA

Operator Status by Supervisor Listing ISR96/46 SOP

Operators by Supervisor Listing ISR96/47 SOP

Security Report (SA event log) ISR200040 SA

Header Validation Listing ISR9740 SA

Downtime Report ISR9840 SA

OLG Summary Report ISR70/40 SOP

3.24.202.4.3.1
(01-06-2017)
Individual Operator
Statistics Report -
ISR95/40

(1) The report shows an individual operator’s keystroke statistics since the start of
the current shift for all program numbers. DCO and RPS operators can
generate this report, with only statistics for Electronic Voucher OE/KV
appearing for RPS.

Fields on Report Definition

OPERATOR Operator user ID

DATE Date report generated

TIME Time report generated

PROGRAM Program number

KS Total keystrokes for shift/program

KS/HR Keystrokes per hour for shift/program

DOCS Total documents for shift/program (includes
block headers and documents)

D/HR Documents per hour for shift/program
(includes block headers and documents)

CHARS Total characters entered
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Fields on Report Definition

CHAR/DOC Average number of characters entered per
document

E-TIME Elapsed time for shift/program (i.e., time in
function)

3.24.202.4.3.2
(01-06-2017)
Operator Statistics
Report by Supervisor -
ISR96/40

(1) The report shows an operator statistics since the start of the current shift for all
program numbers. DCO and RPS operators can generate this report, with only
statistics for Electronic Voucher OE/KV appearing for RPS.

Fields on Report Definition

SUPERVISOR Supervisor user ID

DATE Date report generated

TIME Time report generated

PROGRAM Program number

EOP Operator user ID of operator that works for
the Supervisor

KS Total keystrokes for shift/program

KS/HR Keystrokes per hour for shift/program

DOCS Total documents for shift/program (includes
block headers and documents)

D/HR Documents per hour for shift/program
(includes block headers and documents)

CHARS Total characters entered

CHAR/DOC Average number of characters entered per
document

E-TIME Elapsed time for shift/program (i.e., time in
function)

3.24.202.4.3.3
(01-01-2021)
Age List by Supervisor -
ISR96/41

(1) This report shows ISRP and RPS (RPS Electronic Voucher OE/KV only)
current block inventory by block status. The block statuses are:

a. Blocks Partially Entered - All blocks in the current inventory which have
been partially entered (that is, OE initiated but not completed).

b. Blocks Awaiting Verification - All blocks in the current inventory which
have completed OE, but have not yet begun KV.

c. Block Partially Verified - All blocks in the current inventory which have
been partially verified (that is, KV initiated but not completed).

d. Block in Block Edit - All blocks in the current inventory which have been
edited via the block edit function.
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Note: This function may be run immediately following OE or immediately
following KV.

e. ISRP Blocks Completed Production - All blocks in the current inventory
that have completed OE and KV, and have passed FP validation. This list
includes all work that has been entered, and does not indicate that the
block has been successfully placed on the GMF tape.

f. RPS Electronic Voucher Completed Production - All blocks in the current
inventory that have completed OE and KV, and have passed FP valida-
tion. This list includes all work that has been entered, and does not
indicate successful processing of the block by the transport.

g. Blocks Rejected - All blocks that were rejected from the system due to
system disk read errors or were rejected by an operator with RB code
(Reject). These blocks must be re-entered.

h. Blocks Rejected at Transport - All blocks that were rejected by the
operator at transport. These blocks must be re-entered.

Fields on Report Definition

DATE Date report generated

TIME Time report generated

SUPERVISOR Supervisor user ID

PROGRAM Program number

EOP Operator user ID of operator that
worked on document

BLOCK DLN 12-digit Document Locator
Number prefix for the block

BATCH Cart Batch Number

ABC Alphanumeric Block Control

DOC-COUNT Document Count (from block
header)

3.24.202.4.3.4
(01-06-2017)
Batch Status by
Supervisor - ISR96/42

(1) The report shows the current status of all batches in the system assigned to
the requesting supervisor. The report allows the supervisor to specify additional
information to filter the blocks shown in the report.

Fields on Report Definition

DATE Date report generated

TIME Time report generated

SUPERVISOR Supervisor user ID

BATCH Cart Batch Number

ABC Alphanumeric Block Control
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Fields on Report Definition

BLOCK DLN 12-digit Document Locator
Number prefix for the block

PROGRAM Program number

DAY Days in Current Status

DOC-COUNT Document Count (from block
header)

OE EOP Original Entry Operator user ID

KV EOP Key Verification Operator user ID

W/S Name Workstation name (identification)

STATUS Current status of block; OE
Complete, KV Complete, Invalid,
Rejected, or Unidentified

3.24.202.4.3.5
(01-06-2017)
Program Status by
Supervisor - ISR96/43

(1) The Report shows the current status of all batches in the system assigned to
the requesting supervisor.

Fields on Report Definition

DATE Date report generated

TIME Time report generated

SUPERVISOR Supervisor user ID

BATCH Cart Batch Number

ABC Alphanumeric Block Control

BLOCK DLN 12-digit Document Locator
Number prefix for the block

PROGRAM Program number

DAY Days in Current Status

DOC-COUNT Document Count (from block
header)

STATUS Current status of block; OE
Complete, KV Complete, Invalid,
Rejected, or Unidentified
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3.24.202.4.3.6
(01-06-2017)
Blocks in Process by
Supervisor - ISR96/44

(1) The report shows all blocks owned by a supervisor currently being worked.

Fields on Report Definition

DATE Date report generated

TIME Time report generated

SUPERVISOR Supervisor user ID

BATCH Cart Batch Number

ABC Alphanumeric Block Control

BLOCK DLN 12-digit Document Locator
Number prefix for the block

PROGRAM Program number

DOC-COUNT Document Count (from block
header)

FUNCT OE, KV, or BE

EOP Operator user ID currently
working the block

SOP Supervisor user ID of operator
working the block

3.24.202.4.3.7
(01-06-2017)
Operator Status -
ISR96/45

(1) The report is a listing of all operators and what task they are currently perform-
ing.

Fields on Report Definition

SUPERVISOR Supervisor user ID

DATE Date report generated

TIME Time report generated

EOP Operator user ID

SOP OF EOP Supervisor user ID of EOP

BLOCK DLN 12-digit Document Locator
Number prefix for the block

SOP OF BLOCK User ID of supervisor responsible
for the block

W/S Name Workstation name (identification)
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3.24.202.4.3.8
(01-06-2017)
Operator Status by
Supervisor - ISR96/46

(1) The report list operators assigned to a Supervisor and information on work
they are currently working.

Fields on Report Definition

SUPERVISOR Supervisor user ID

DATE Date report generated

TIME Time report generated

EOP Operator user ID

W/S Workstation name (identification)

CURRENT FUNCTION OE, KV, QR, BE, and TRAIN (for
Original Entry, Key Verification,
Quality Review, Block Edit, and
Training respectively)

BLOCK DLN 12-digit Document Locator
Number prefix for the block

SOP User ID of supervisor responsible
for the block

3.24.202.4.3.9
(01-01-2021)
Operator by Supervisor
Listing - ISR96/47

(1) Report lists all operators under a given supervisor.

Fields on Report Definition

SUPERVISOR Supervisor user ID

DATE Date report generated

TIME Time report generated

EOP Operator user ID

3.24.202.4.3.10
(01-06-2017)
Header Validation listing
- ISR97/40

(1) This report printout information used for validating block header.

Fields on
Report

Definition

SUPERVISOR Supervisor user ID

DATE Date report generated

TIME Time report generated

TC/DC Tax Class and Document Code

MFT MFT Code can be blank
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Fields on
Report

Definition

TRANS-CODE 3-digit Code which identifies transaction to be
processed and maintains history of actions posted
to taxpayer Master File Account, can be blank

RPS-IND RPS Indicator

PYEAR Prior Year Code

JOB Program Number

FORMAT 4-digit format code from PRP used by the
Parameter File during GMF tape processing

MFID Master File System ID from Header Validation File

3.24.202.4.3.11
(01-01-2015)
Downtime Report -
ISR98/40

(1) Report used to report downtime.

3.24.202.4.3.12
(01-01-2022)
On-Line Grader
Summary Report -
ISR70/40

(1) The report shows the status of students participating in on-line training
exercises and their respective status.

Fields on Report Definition

DATE Date report generated

TIME Time report generated

ABC Alphanumeric Block Control

PROGRAM # Program number

SOP ID Supervisor ID of EOP

EOP ID Operator user ID

KPH Keystrokes per hour

ACCURACY RATE Accuracy rate

ADJUSTED KPH Adjusted keystrokes per hour

DPH Documents per hour

3.24.202.4.4
(01-01-2015)
Viewing On-Demand
Reports

(1) To view an on-demand report, select Reports from the SOP window. A drop-
down menu will appear. You can then select the desired report from the menu.
Select OK when the report dialog box indicates the report is ready.
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3.24.202.4.5
(01-06-2017)
Printing On-Demand
Reports

(1) Once you have accessed the report, you may print it. To print the full report
(not just what is shown on the window), take the following actions:

Actions Results

Select File→Print from the SOP
menu bar

Print Dialog box appears

Verify selected printer and Print
Range

Select Properties You can change paper size,
source, copy count, and orienta-
tion

Select Page Setup Verify the properties selected

Select OK Properties dialog closes

Select OK Status dialog appears - Report
prints out

3.24.202.4.6
(01-01-2023)
Saving and Deleting
On-Demand Report Data

(1) You can save an on-demand report you have created by selecting File→Save
As. Enter a preferred name, and select Save or Enter. To access the file you
saved, select File→Save As, and select the file. Select Open to view the file.
To save space in your directory, delete the saved files that are no longer
needed. To do this select the file, and select Delete.

3.24.202.5
(01-01-2015)
Management Utility

(1) Utility currently available is SuperSOP.

3.24.202.5.1
(01-01-2026)
SuperSOP Utility

(1) The SuperSOP utility provides ISRP supervisors with the ability to generate a
batch status report in various formats. The report will query the inventory
database for batches, status, and the EOP data. The report can be sorted in a
variety of formats. This utility may be used as needed but should be checked
to ensure blocks are in the anticipated status. This report opens in a browser
window and is a “snapshot” of the data at the time the report was selected. To
see updated information, you must refresh the report by clicking “View Report”
again or pressing the “refresh” rounded arrow on the toolbar, or pressing
<Ctrl> + <R>.
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Description Procedure

Start SuperSOP and generate the
available reports.

Select Windows key → ISRP
folder → SuperSOP. Enter
SmartID PIN when prompted.

Select the format of the report
you would like to have data
sorted.

Click “View Report”.

Exit SuperSOP when done. Close the tab or close the
browser window to close all tabs.

(2) Locked blocks will appear in the last status before they were locked.

(3) A SOP purge removes a block immediately.

(4) The SuperSop utility also has a menu option to list Operators by Short ID. This
generates a report of the current Short IDs in use, the profile associated with
the Short ID, as well as the SOP assigned and the login (SEID).
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Exhibit 3.24.202-1 (01-01-2025)
Questions & Answers (Q&A) for Supervisors

Question Answer

1. What functions are performed by the Supervi-
sor?

The ISRP system has supervisory functions that
are performed by the supervisor. The duties
include monitoring work in progress, managing
workflow, and generating and processing reports.

2. Where are these functions? From the Supervisory Functions window, the SOP
performs all the functions by using the drop-down
options.

3. What reports can a supervisor get? A supervisor can retrieve eight different reports
from the report menu. Reports dealing with
operator statistics, training, batch status blocks
under the control of the supervisor. See also IRM
3.24.202.4, Management Reports, for additional
information.

4. What do I do with these reports? Some of the reports deal with workflow. Supervi-
sors can use these reports to make an
assessment of the work in progress and how their
unit/employees are processing the work.

5. What are controls? The Control drop-down options are used to release
a block stuck in an incorrect status, to purge a
block from the ISRP system, to set the KV indica-
tors that select which blocks require Key
Verification, to remove a ghostblock, and to delete
local production data when data needs to be
deleted from a workstation when other methods
have failed.

6. What User’s Short IDs can be assigned? When assigning a User’s Short ID in BEARS, in
SuperSop, select the Operators by Short ID
option and click View Report. This will give a
listing of all assigned Short IDs already in use.
Each user must have a unique Short ID, do not
request a Short ID already in use.
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Exhibit 3.24.202-2 (01-01-2025)
ISRP Manager’s Reference Guide

Procedures For Your Information

Key Verification
IRM 3.24.202.2.3, Setting and Clearing Key
Verification Criteria

• Default for block header only
• Additional Criteria:
1. Program Number.
2. Program Number and Operator ID.
3. Program Number and Batch Number.
4. Operator ID.
5. Alphanumeric Block Control (ABC).

Purge & Releasing Blocks
IRM 3.24.202.2.4, Purging and Releasing
Blocks

• EOP cannot enter any data.
• EOP cannot RESUME original entry of the block.

Purge Blocks
IRM 3.24.202.2.4.1, Purge Block

• Removes all information from ISRP.
• OPSTATS data will be retained.

Releasing Blocks
IRM 3.24.202.2.4.2, Release Block

• Used to make a locked block available to continue
processing.
• Locked block due to system error.
• EOPs failure to exit gracefully.

Ghostblock
IRM 3.24.202.2.4.3, Removing a Ghostblock

• EOP exits ISRP abnormally.
• Power failure.
• “Ungraceful Exit.”
• Empty block on the workstation.
• Prevents users from accessing the application.
• Prevents the ABC/SOP combination from being re-
used.

Delete Local Production Data
IRM 3.24.202.2.4.4 Delete Local Production
Data Usage

• Used when Release Block fails and SOP wants to
delete the block data from the local workstation.
• This option deletes the files in the Production folder.

Automatic Reports
IRM 3.24.202.4.2, Automatic Reports

• SA must run end of shift for reports to generate.

On-Demand Reports
IRM 3.24.202.4.3, On-Demand Reports

• Created upon request.
• Displayed at the workstation with a print option.
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Exhibit 3.24.202-2 (Cont. 1) (01-01-2025)
ISRP Manager’s Reference Guide

Procedures For Your Information

Assigning Short IDs • In accordance with the following naming conven-
tions:
• First Character: Alpha (A thru K, but never I).
• Second Character: Numeric.
• Third Character: Numeric or alpha.

Note: Supervisors, Work Leaders, Trainees, and
Quality Reviewers should be assigned Short
IDs with a unique first character to distinguish
their roles.

First Character:
• “S” Supervisory Operator.
• “W” Work Leader.
• “Q” Quality Reviewer.
• “T” Trainee.
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Exhibit 3.24.202-3 (01-01-2021)
ISRP Manager’s Report Guide

Automatic = A
On-Demand = O

Report Name When to Use / How to Use

A Consolidated Operator Statistics
Report

• Provides OE, KV, and BE keystroke
statistics created at the end of shift.
• Use to monitor discrepancies in
EOP Form 3081 and operator statis-
tics.

A Site Operator Statistics Report by Su-
pervisor

• Provides the statistics for EOPs
assigned to a particular Supervisory
(SOP) ID.
• Use to monitor discrepancies in
EOP Form 3081 and operator statis-
tics.

A End of Shift Age List • Provides the status of SP block
inventory for OE, KV, and Format
complete.
• Use to verify that all work is
released at the end of the shift.

A Consolidated End of Shift Completed
Block List Report

• Provides the status of SP block
inventory for completed blocks.

A End of Shift Edit Block Proof List • Provides a list of all completed
blocks that have successfully gone to
tape and are usable by other IRS
systems.

A Edit Block Proof List by Supervisor • Provides the same information as
the previous report, except that the
information is reported by SOP ID.

A Run Balance Report N/A

A On-Line Grader Report • Provides data for the On-Line
Grader system, which includes a
student’s accuracy, keystrokes,
documents per hour and any discrep-
ancies.
• Used during new hire training or
update training.

O Individual Operator Statistics Report • Provides operator statistics from the
beginning of the shift by program.
• Used to monitor operator statistics.

O Operator Statistics Report by Supervi-
sor

• Provides similar information as the
previous report, except that the infor-
mation is organized by SOP ID.
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Exhibit 3.24.202-3 (Cont. 1) (01-01-2021)
ISRP Manager’s Report Guide

Automatic = A
On-Demand = O

Report Name When to Use / How to Use

O Age List by Supervisor • Provides the current block inventory.
• Used to verify that all work is
released at the end of shift.

O Batch Status by Supervisor • Provides the current status of
batches in the system that are
assigned to the requesting SOP ID.
• Used to locate batches assigned to
a SOP ID.

O Program Status by Supervisor • Provides the current status of all
batches in the system assigned to the
requesting SOP ID.
• Used to verify batches by program
number.

O Blocks in Process by Supervisor • Provides a list of all the blocks
assigned to the requesting SOP that
are currently being worked and have
a status of IN_OE, IN_KV, or IN_BE.
• Used to determine the status of a
block.

O Operator Status • Provides a list of all operators
assigned to a particular SOP and the
work they are currently processing.
• Used to verify that the employees
are assigned to the correct SOP ID
and that the EOP is using the correct
program number.

O Operators Status by Supervisor Listing • Provides operator statistics from the
start of the current shift. It includes
data for all programs.
• Used to monitor program numbers.

O Operators by Supervisor Listing • Listing of all EOP.

O Header Validation Listing • Provides a listing of blocks for which
the block header has been key
verified.

O Downtime Report • To be completed to report
Downtime.
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Exhibit 3.24.202-3 (Cont. 2) (01-01-2021)
ISRP Manager’s Report Guide

Automatic = A
On-Demand = O

Report Name When to Use / How to Use

O On-Line Grader Report • Provides a report of an operator’s
accuracy and statistics for the
following OLG options:
1. Practice blocks.
2. Run for Grade.
3. Keyboard Drills.

Note: Used during new hire
training and update
training. May also be
used to help EOPs who
are not fully successful by
allowing them to enter the
training data.
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